Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Thanks and Likes Not showing up

  1. #1
    Senior Member TJMAC77SP's Avatar
    Join Date
    May 2007
    Location
    NC
    Posts
    3,156
    Mentioned
    4 Post(s)

    Exclamation Thanks and Likes Not showing up

    Quote Originally Posted by Mjölnir View Post
    I tried to like this post but can't figure out how. Can someone help an old man?
    ___________________
    Read carefully, think, then write thoughtfully……………………………..

    I don’t have any quotes……you can pick one for yourself

  2. #2
    Administrator
    Join Date
    Apr 2000
    Location
    MTF - HQ
    Posts
    370
    Mentioned
    12 Post(s)
    At the bottom of a post where it says "Reply," "Reply with Quote," you should see a colored bar (blue by default) just below that with "Post Thanks / Like" as the title.

    You can like from there.

    Do you see it? It's possible somehow it's not visible to you.
    - ForumAdmin

  3. #3
    Senior Member TJMAC77SP's Avatar
    Join Date
    May 2007
    Location
    NC
    Posts
    3,156
    Mentioned
    4 Post(s)
    Quote Originally Posted by Bourne View Post
    At the bottom of a post where it says "Reply," "Reply with Quote," you should see a colored bar (blue by default) just below that with "Post Thanks / Like" as the title.

    You can like from there.

    Do you see it? It's possible somehow it's not visible to you.
    No, can't see it. I have Reply, Reply with Quote and the little multi-quote icon.

    I am feeling very deprived........................
    ___________________
    Read carefully, think, then write thoughtfully……………………………..

    I don’t have any quotes……you can pick one for yourself

  4. #4
    Administrator
    Join Date
    Apr 2000
    Location
    MTF - HQ
    Posts
    370
    Mentioned
    12 Post(s)
    Odd. Here is a screenshot of it, do you see this:
    Thanks-Likes.jpg

    We cannot set permissions to use this for individual users. If it affects you, it must be affecting others.

    Anyone else having this issue?

    Thanks,
    - ForumAdmin

  5. #5
    Senior Member efmbman's Avatar
    Join Date
    Dec 2011
    Location
    Tennessee
    Posts
    1,042
    Mentioned
    2 Post(s)
    Quote Originally Posted by Bourne View Post
    Odd. Here is a screenshot of it, do you see this:
    Thanks-Likes.jpg

    We cannot set permissions to use this for individual users. If it affects you, it must be affecting others.

    Anyone else having this issue?

    Thanks,
    I have not seen the LIKE button since your "upgrade".

  6. #6
    Senior Member BENDER56's Avatar
    Join Date
    Nov 2008
    Location
    At the beach, out of reach
    Posts
    561
    Mentioned
    2 Post(s)
    Are you logged in? I don't know about anyone else but I don't see them unless I log in -- then they appear.

    Edit: okay, now I'm not seeing them either, and I'm logged in now.

    Also, I never see any options for changing fonts, colors, etc. anymore.
    Last edited by BENDER56; 08-22-2014 at 07:18 PM.

  7. #7
    Senior Member TJMAC77SP's Avatar
    Join Date
    May 2007
    Location
    NC
    Posts
    3,156
    Mentioned
    4 Post(s)
    Quote Originally Posted by Bourne View Post
    Odd. Here is a screenshot of it, do you see this:
    Thanks-Likes.jpg

    We cannot set permissions to use this for individual users. If it affects you, it must be affecting others.

    Anyone else having this issue?

    Thanks,

    Nope, this is my screen. (sorry so small)
    Attached Images Attached Images
    ___________________
    Read carefully, think, then write thoughtfully……………………………..

    I don’t have any quotes……you can pick one for yourself

  8. #8
    Senior Member Capt Alfredo's Avatar
    Join Date
    Nov 2008
    Location
    The Echo Chamber
    Posts
    584
    Mentioned
    2 Post(s)
    Guessing it might be a browser issue. What are you guys running? I use Chrome and see the buttons fine.

  9. #9
    Senior Member Stalwart's Avatar
    Join Date
    Mar 2010
    Location
    Annapolis, MD
    Posts
    1,055
    Mentioned
    4 Post(s)
    No issues with the display, I use:

    Internet Explorer 11
    Google Chrome Version 36.0.1985.143 m
    The most important six inches on the battlefield is between your ears.

  10. #10
    Senior Member LogDog's Avatar
    Join Date
    May 2005
    Location
    Somewhere, Ca
    Posts
    808
    Mentioned
    1 Post(s)
    I'm using FireFox and I can't see them.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •