Results 1 to 3 of 3

Thread: Was the forum down for most of the summer?

  1. #1
    Senior Member Absinthe Anecdote's Avatar
    Join Date
    Mar 2012
    Location
    Baltimore
    Posts
    3,669
    Mentioned
    14 Post(s)

    Was the forum down for most of the summer?

    I just checked the forum for the first time since since June/July and see it is back up, but I notice that there isn't any mention of a recent outage.

    I wasn't able to bring up the forum page from my home IP for most of the summer. Sitting in an airport right now and checked via my smartphone, and it appears as if it has been up all along?

    Did some clever bastard figure out how to block my IP or was I banned again?

    Anyway, I missed some of you bastards.
    All behold that fancy strutting peacock, the bake sale diva...

  2. #2
    Senior Member
    Join Date
    Jun 2007
    Location
    Opt out
    Posts
    2,285
    Mentioned
    2 Post(s)
    Quote Originally Posted by Absinthe Anecdote View Post
    I just checked the forum for the first time since since June/July and see it is back up, but I notice that there isn't any mention of a recent outage.

    I wasn't able to bring up the forum page from my home IP for most of the summer. Sitting in an airport right now and checked via my smartphone, and it appears as if it has been up all along?

    Did some clever bastard figure out how to block my IP or was I banned again?

    Anyway, I missed some of you bastards.
    No problems that I recall...must've been all you.

  3. #3
    Senior Member Absinthe Anecdote's Avatar
    Join Date
    Mar 2012
    Location
    Baltimore
    Posts
    3,669
    Mentioned
    14 Post(s)
    Quote Originally Posted by Measure Man View Post
    No problems that I recall...must've been all you.
    Apparently, my server from home is being blocked from accessing the site for some reason.

    I get the message, "you don't have permission to access on this server"

    Additionally, there is 404 error, document not found.

    The site works fine from my wireless account when using my smart phone.

    Can a Moderator look into this?

    Thanks!
    All behold that fancy strutting peacock, the bake sale diva...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •