Page 1 of 3 123 LastLast
Results 1 to 10 of 127

Thread: Questions/Concerns/Issues with Forum upgrade

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Administrator
    Join Date
    Apr 2000
    Location
    MTF - HQ
    Posts
    370
    Mentioned
    12 Post(s)

    Questions/Concerns/Issues with Forum upgrade

    Please post all your questions about the forum upgrade here.

    Thanks
    - ForumAdmin

  2. #2
    Senior Member Capt Alfredo's Avatar
    Join Date
    Nov 2008
    Location
    The Echo Chamber
    Posts
    584
    Mentioned
    2 Post(s)
    So what's new? What upgrades were enacted?

  3. #3
    Administrator
    Join Date
    Apr 2000
    Location
    MTF - HQ
    Posts
    370
    Mentioned
    12 Post(s)
    Quote Originally Posted by Capt Alfredo View Post
    So what's new? What upgrades were enacted?
    The forum design was upgraded - are you not seeing the new blue theme? The software was also upgraded to the latest patch level to secure it against hackers.
    Lastly, the forum itself was relocated to a new server which will hopefully help restore the functions lost previously, and alleviate a lot of the issues we used to have with it.

    Please let me know if you encounter any problems!

    Bourne
    - ForumAdmin

  4. #4
    Senior Member Absinthe Anecdote's Avatar
    Join Date
    Mar 2012
    Location
    Baltimore
    Posts
    3,669
    Mentioned
    14 Post(s)
    It renders pretty good on an iPad but the default fonts are a bit too thin, it needs a heavier font.

    I know I can customize my views, but you want your default settings to be readable.

  5. #5
    Senior Member wxjumper's Avatar
    Join Date
    Oct 2010
    Location
    Tehran
    Posts
    372
    Mentioned
    0 Post(s)
    How come all the posts on the first page for the Air Force forum are from 2013?

  6. #6
    Senior Member wxjumper's Avatar
    Join Date
    Oct 2010
    Location
    Tehran
    Posts
    372
    Mentioned
    0 Post(s)
    And my post count was over 1000, it now shows 363

  7. #7
    Senior Member efmbman's Avatar
    Join Date
    Dec 2011
    Location
    Tennessee
    Posts
    1,042
    Mentioned
    2 Post(s)
    The embedded ads in the posts certainly do a great job slowing down the loading of pages. Everything seems to run and load slower. Progress!

  8. #8
    Senior Member technomage1's Avatar
    Join Date
    Jul 2007
    Location
    Beyond the Rim
    Posts
    979
    Mentioned
    1 Post(s)
    Recent posts gone, my # of posts went from 3K+ to 888, and I don't see any avatars (including mine).

  9. #9
    Senior Member Chief_KO's Avatar
    Join Date
    Jul 2012
    Location
    Rapid City, SD
    Posts
    957
    Mentioned
    1 Post(s)
    Terrible. Seems like all the posts from the last year are gone. Definitely needs to be worked on. I've never been one to complain about moderators or get on the why is someone in banned camp, but this recent "upgrade" is terrible...
    "Never force a fart in Djibouti"..."Always marry your second wife first"..."If anyone says that you're not a team player, maybe they're on the wrong team"..."You can gold plate a turd and it's still a turd"

  10. #10
    Senior Member Stalwart's Avatar
    Join Date
    Mar 2010
    Location
    Annapolis, MD
    Posts
    1,055
    Mentioned
    4 Post(s)
    'Theme' colors are very bright.

    Post counts seem to have been cut (probably from whatever the 'cutoff' day for migration of data was ... and also some older posts seem to have disappeared.)

    Likes, thanks, dislikes have reset to zero (leaderboards reset too.)

    Also appears that while I can enter the 'edit post' option, the changes will not save.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •