PDA

View Full Version : Thanks and Likes Not showing up



TJMAC77SP
08-22-2014, 03:09 AM
http://www.teampwnicorn.com/wp-content/uploads/2013/10/Thor-on-Twitter2.png

I tried to like this post but can't figure out how. Can someone help an old man?

Bourne
08-22-2014, 04:06 AM
At the bottom of a post where it says "Reply," "Reply with Quote," you should see a colored bar (blue by default) just below that with "Post Thanks / Like" as the title.

You can like from there.

Do you see it? It's possible somehow it's not visible to you.

TJMAC77SP
08-22-2014, 04:20 AM
At the bottom of a post where it says "Reply," "Reply with Quote," you should see a colored bar (blue by default) just below that with "Post Thanks / Like" as the title.

You can like from there.

Do you see it? It's possible somehow it's not visible to you.

No, can't see it. I have Reply, Reply with Quote and the little multi-quote icon.

I am feeling very deprived........................

Bourne
08-22-2014, 07:20 PM
Odd. Here is a screenshot of it, do you see this:
49

We cannot set permissions to use this for individual users. If it affects you, it must be affecting others.

Anyone else having this issue?

Thanks,

efmbman
08-22-2014, 08:08 PM
Odd. Here is a screenshot of it, do you see this:
49

We cannot set permissions to use this for individual users. If it affects you, it must be affecting others.

Anyone else having this issue?

Thanks,

I have not seen the LIKE button since your "upgrade".

BENDER56
08-22-2014, 08:16 PM
Are you logged in? I don't know about anyone else but I don't see them unless I log in -- then they appear.

Edit: okay, now I'm not seeing them either, and I'm logged in now.

Also, I never see any options for changing fonts, colors, etc. anymore.

TJMAC77SP
08-22-2014, 08:20 PM
Odd. Here is a screenshot of it, do you see this:
49

We cannot set permissions to use this for individual users. If it affects you, it must be affecting others.

Anyone else having this issue?

Thanks,


Nope, this is my screen. (sorry so small)

Capt Alfredo
08-23-2014, 04:01 AM
Guessing it might be a browser issue. What are you guys running? I use Chrome and see the buttons fine.

Stalwart
08-23-2014, 10:19 AM
No issues with the display, I use:

Internet Explorer 11
Google Chrome Version 36.0.1985.143 m

LogDog
08-23-2014, 06:53 PM
I'm using FireFox and I can't see them.

TJMAC77SP
08-23-2014, 08:14 PM
I am beginning to see the hints of a conspiracy here...............

Bourne
08-25-2014, 03:16 PM
Just to cover our bases - Do you have any of the following setup:

Heightened javascript security settings on your browser
Popup or ad blockers
Chrome or Firefox addons that might impact any of the above

The only way to intentionally alter who has access to Thanks and Likes is with a usergroup permission, which would affect anyone in that group.

Two things here hint at something else going on:
1. Some users are not in the same group
2. You can see the Thanks and Likes box, but you would not be able to see them if you didn't have permission.

This leads me to believe there is something else going on. I'm moving these messages to the appropriate thread, and will investigate.

Thanks for the help troubleshooting, and sorry for the inconvenience.

Bourne
08-25-2014, 03:19 PM
Are they visible now?
TJMAC77SP
efmbman
BENDER56

TJMAC77SP
08-25-2014, 03:28 PM
Are they visible now?
@TJMAC77SP (http://forums.militarytimes.com/member.php?u=7898)
@efmbman (http://forums.militarytimes.com/member.php?u=14893)
@BENDER56 (http://forums.militarytimes.com/member.php?u=9069)

Yes they are. Thanks.

efmbman
08-25-2014, 05:10 PM
Are they visible now?
TJMAC77SP
efmbman
BENDER56

Nope...............

BENDER56
08-25-2014, 08:14 PM
Are they visible now?
TJMAC77SP
efmbman
BENDER56

Negative. I can see the "Report Post" icon, but no "like" or "dislike" icons.

BENDER56
08-25-2014, 08:16 PM
Okay. For whatever reason I scrolled down to the very bottom of the page I was on and discovered a "FULL SITE" option. I clicked on it and now everything is available, including formatting options.

efmbman
08-25-2014, 08:20 PM
Okay. For whatever reason I scrolled down to the very bottom of the page I was on and discovered a "FULL SITE" option. I clicked on it and now everything is available, including formatting options.

Geez... that did the trick for me, too. Thanks, Bender. Now I'm curious why the site had defaulted to something other than the full site.

BENDER56
08-25-2014, 11:50 PM
Geez... that did the trick for me, too. Thanks, Bender. Now I'm curious why the site had defaulted to something other than the full site.

I know. Was wondering the same thing myself. I ain't not no website developer or nuffum', but it sure seems supererogatory to make two of the same sites.

Bourne
08-28-2014, 06:03 PM
Ah.

That explains a lot of questions I think. Did the rest of the page change format when you did that?

You were using the mobile layout - I'm not sure how that came to be.

Hopefully not many others are using that.

efmbman
08-28-2014, 08:15 PM
Did the rest of the page change format when you did that?

Yes, it did. I am now seeing all those embedded ads people were complaining about. If losing the ads means I also lose the thanks/likes, I think it is worth it.